<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6099645/PW_728x90_BOTTOM', [728, 90], 'div-gpt-ad-1638316924455-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://pasadenaweekly.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://pasadenaweekly.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://pasadenaweekly.com';var et_post_id='117411';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Upcoming Events - Pasadena Weekly</title>
	<link rel="canonical" href="https://pasadenaweekly.com/upcoming-events-16/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Upcoming Events - Pasadena Weekly" />
	<meta property="og:description" content="Have an event for the calendar? Send it to christina@timespublications.com. “The Curiosity Tales” Through March 13 Performed on Sundays, “The Curiosity Tales” is a new take on classic tales for curious kids of all ages. Lineage Performing Arts Center, 920 E. Mountain Street, Pasadena, 3:15 to 5 p.m., $40 general public, $20 students and seniors, [&hellip;]" />
	<meta property="og:url" content="https://pasadenaweekly.com/upcoming-events-16/" />
	<meta property="og:site_name" content="Pasadena Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/PasadenaWeekly" />
	<meta property="article:published_time" content="2022-03-09T23:38:57+00:00" />
	<meta property="og:image" content="https://pasadenaweekly.com/wp-content/uploads/2022/02/CALENDAR.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@pasadenaweekly" />
	<meta name="twitter:site" content="@pasadenaweekly" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="storres@timespublications.com" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://pasadenaweekly.com/#website","url":"https://pasadenaweekly.com/","name":"Pasadena Weekly","description":"Greater Pasadena&#039;s Free News and Entertainment Weekly","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://pasadenaweekly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pasadenaweekly.com/upcoming-events-16/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/pasadenaweekly.com/wp-content/uploads/2022/02/CALENDAR.jpg?fit=800%2C533&ssl=1","contentUrl":"https://i0.wp.com/pasadenaweekly.com/wp-content/uploads/2022/02/CALENDAR.jpg?fit=800%2C533&ssl=1","width":800,"height":533},{"@type":"WebPage","@id":"https://pasadenaweekly.com/upcoming-events-16/#webpage","url":"https://pasadenaweekly.com/upcoming-events-16/","name":"Upcoming Events - Pasadena Weekly","isPartOf":{"@id":"https://pasadenaweekly.com/#website"},"primaryImageOfPage":{"@id":"https://pasadenaweekly.com/upcoming-events-16/#primaryimage"},"datePublished":"2022-03-09T23:38:57+00:00","dateModified":"2022-03-09T23:38:57+00:00","author":{"@id":"https://pasadenaweekly.com/#/schema/person/7512fc82cedf4ac7f302769d4866e6fe"},"breadcrumb":{"@id":"https://pasadenaweekly.com/upcoming-events-16/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pasadenaweekly.com/upcoming-events-16/"]}]},{"@type":"BreadcrumbList","@id":"https://pasadenaweekly.com/upcoming-events-16/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://pasadenaweekly.com/"},{"@type":"ListItem","position":2,"name":"Upcoming Events"}]},{"@type":"Person","@id":"https://pasadenaweekly.com/#/schema/person/7512fc82cedf4ac7f302769d4866e6fe","name":"storres@timespublications.com","url":"https://pasadenaweekly.com/author/storrestimespublications-com/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Feed" href="https://pasadenaweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Comments Feed" href="https://pasadenaweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Upcoming Events Comments Feed" href="https://pasadenaweekly.com/upcoming-events-16/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pasadenaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.4.1474500135" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://pasadenaweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://pasadenaweekly.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://pasadenaweekly.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://pasadenaweekly.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://pasadenaweekly.com/wp-content/themes/Extra/style.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://pasadenaweekly.com/wp-content/themes/Extra-child/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://pasadenaweekly.com/wp-content/themes/Extra-child/ctc-style.css?ver=5.7.5' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://pasadenaweekly.com/wp-includes/css/dashicons.min.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://pasadenaweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://pasadenaweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.7.5' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"upcoming_events_16"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.7.5' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/6099645\/","asynch":true,"dir_uri":null,"positions":[{"post_id":115696,"title":"PW_300x250_BOTTOM","ad_name":"PW_300x250_BOTTOM","position_tag":"ad_pos_pw_300x250_bottom","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":115695,"title":"PW_300x250_MID","ad_name":"PW_300x250_MID","position_tag":"ad_pos_pw_300x250_mid","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":115664,"title":"PW_300x250_TOP","ad_name":"PW_300x250_TOP","position_tag":"ad_pos_pw_300x250_top","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":115667,"title":"PW_300x600","ad_name":"PW_300x600","position_tag":"ad_pos_pw_300x600","sizes":[300,600],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["upcoming-events-16"],"Category":["8 Days"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.7.5' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.7.5' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://pasadenaweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pasadenaweekly.com/wp-json/wp/v2/posts/117411" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pasadenaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pasadenaweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p9dwQ8-uxJ' />
<link rel="alternate" type="application/json+oembed" href="https://pasadenaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpasadenaweekly.com%2Fupcoming-events-16%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pasadenaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpasadenaweekly.com%2Fupcoming-events-16%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":117411,"post_name":"upcoming-events-16","post_title":"Upcoming Events","post_type":"post","post_author":"13642","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":364,"name":"8 Days","slug":"8-days","term_group":0,"term_taxonomy_id":364,"taxonomy":"category","description":"","parent":373,"count":309,"filter":"raw","cat_ID":364,"category_count":309,"category_description":"","cat_name":"8 Days","category_nicename":"8-days","category_parent":373}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"storres@timespublications.com","ID":13642};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="426394" async></script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6099645/PW_300x600', [300, 600], 'div-gpt-ad-1601496156911-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6099645/PW_300x250_TOP', [300, 250], 'div-gpt-ad-1601496652390-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6099645/PW_300x250_MID', [300, 250], 'div-gpt-ad-1601497917013-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6099645/PW_300x250_BOTTOM', [300, 250], 'div-gpt-ad-1601498421098-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6099645/PW_728x90_TOP', [728, 90], 'div-gpt-ad-1601498733115-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6099645/PW_728x90_MID', [728, 90], 'div-gpt-ad-1601499157312-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6099645/PW_728x90_BOTTOM', [728, 90], 'div-gpt-ad-1601499283425-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21325522-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-21325522-7');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1068269/Half_Page', [300, 600], 'div-gpt-ad-1509569004297-0').addService(googletag.pubads());
    googletag.defineSlot('/1068269/LB2', [728, 90], 'div-gpt-ad-1509569004297-1').addService(googletag.pubads());
    googletag.defineSlot('/1068269/LB3', [728, 90], 'div-gpt-ad-1509569004297-2').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Leaderboard', [728, 90], 'div-gpt-ad-1509569004297-3').addService(googletag.pubads());
    googletag.defineSlot('/1068269/SQ2', [300, 250], 'div-gpt-ad-1509569004297-4').addService(googletag.pubads());
    googletag.defineSlot('/1068269/SQ3', [300, 250], 'div-gpt-ad-1509569004297-5').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Square', [300, 250], 'div-gpt-ad-1509569004297-6').addService(googletag.pubads());
    googletag.defineSlot('/1068269/BOB', [728, 90], 'div-gpt-ad-1509569004297-7').addService(googletag.pubads());
    googletag.defineSlot('/1068269/BOB2', [160, 600], 'div-gpt-ad-1509569004297-8').addService(googletag.pubads());
    googletag.defineSlot('/1068269/DiningLB', [728, 90], 'div-gpt-ad-1509569004297-9').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Half_Page02', [300, 600], 'div-gpt-ad-1541632465426-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><link rel="icon" href="https://i1.wp.com/pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://pasadenaweekly.com/wp-content/et-cache/global/et-extra-customizer-global-164694138647.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-117411 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_scaleInCenter with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-115186" class="et-trending-post et-trending-latest">
											<a href="https://pasadenaweekly.com/letters-05-21-20/">Letters 05.21.20</a>
										</div>
																			<div id="et-trending-post-112964" class="et-trending-post">
											<a href="https://pasadenaweekly.com/eat-drink-play-2019/">Eat Drink Play 2019</a>
										</div>
																			<div id="et-trending-post-114322" class="et-trending-post">
											<a href="https://pasadenaweekly.com/harriet-does-a-good-job-of-reminding-people-of-harriet-tubmans-contributions-to-american-culture/">‘Harriet’ does a good job of reminding people of Harrie...</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-89365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89365"><a href="https://pasadenaweekly.com/about/">About PW</a></li>
<li id="menu-item-89367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89367"><a href="https://pasadenaweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-89368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89368"><a href="https://pasadenaweekly.com/advertising/">Advertising</a></li>
<li id="menu-item-89370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89370"><a href="https://pasadenaweekly.com/advertising/legals/">Legal Advertising</a></li>
<li id="menu-item-89366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89366"><a href="https://pasadenaweekly.com/privacy-policy/">Privacy Policy</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/PasadenaWeekly" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/pasadenaweekly" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://pasadenaweekly.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://pasadenaweekly.com/" data-fixed-height="100">
							<img src="https://pasadenaweekly.wpengine.com/wp-content/uploads/2016/10/PW_Web_logoNEW2.jpg" alt="Pasadena Weekly" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-89331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89331"><a href="https://pasadenaweekly.wpengine.com">Home</a></li>
<li id="menu-item-89332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89332"><a href="https://pasadenaweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-89333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89333"><a href="https://pasadenaweekly.com/category/news/feature-stories/">Feature Stories</a></li>
	<li id="menu-item-89337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89337"><a href="https://pasadenaweekly.com/category/news/news-briefs/">News Briefs</a></li>
	<li id="menu-item-89334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89334"><a href="https://pasadenaweekly.com/category/news/news-features/">News Features</a></li>
	<li id="menu-item-89335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89335"><a href="https://pasadenaweekly.com/category/news/web-exclusives/">Web Exclusives</a></li>
	<li id="menu-item-89336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89336"><a href="https://pasadenaweekly.com/category/news/the-count/">The Count</a></li>
</ul>
</li>
<li id="menu-item-89341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89341"><a href="https://pasadenaweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-89340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89340"><a href="https://pasadenaweekly.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-89339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89339"><a href="https://pasadenaweekly.com/category/opinion/guest-opinions/">Guest Opinions</a></li>
	<li id="menu-item-89338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89338"><a href="https://pasadenaweekly.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-94062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94062"><a href="https://pasadenaweekly.com/category/opinion/cartoons/">Editorial Cartoons</a></li>
</ul>
</li>
<li id="menu-item-89342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89342"><a href="https://pasadenaweekly.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-89355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89355"><a href="https://pasadenaweekly.com/category/film/">Film</a></li>
	<li id="menu-item-89344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89344"><a href="https://pasadenaweekly.com/category/arts/arts-features/">Arts Features</a></li>
</ul>
</li>
<li id="menu-item-89352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89352"><a href="https://pasadenaweekly.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-89354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89354"><a href="https://pasadenaweekly.com/category/music/trax/">Trax</a></li>
	<li id="menu-item-89353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89353"><a href="https://pasadenaweekly.com/category/music/music-notes/">Music Notes</a></li>
</ul>
</li>
<li id="menu-item-89359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89359"><a href="https://pasadenaweekly.com/category/dining/">Dining</a></li>
<li id="menu-item-89841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89841"><a href="https://pasadenaweekly.com/calendar-2/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-89360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89360"><a href="https://pasadenaweekly.com/category/calendar/prime-picks/">Prime Picks</a></li>
	<li id="menu-item-89343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89343"><a href="https://pasadenaweekly.com/category/calendar/8-days/">8 Days</a></li>
	<li id="menu-item-89345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89345"><a href="https://pasadenaweekly.com/category/calendar/get-your-own/">Get Your Own</a></li>
</ul>
</li>
<li id="menu-item-89361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89361"><a href="https://pasadenaweekly.com/category/specialissues/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-115657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115657"><a href="https://pasadenaweekly.com/category/sponsored-content/">Sponsored Content</a></li>
	<li id="menu-item-114228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114228"><a href="https://pasadenaweekly.com/digital-editions/">Digital Editions</a></li>
	<li id="menu-item-112913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112913"><a href="https://pasadenaweekly.com/category/specialissues/35th-anniversary/">35th Anniversary</a></li>
	<li id="menu-item-92001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92001"><a href="https://pasadenaweekly.com/category/specialissues/best-of-pasadena/">Best of Pasadena</a></li>
	<li id="menu-item-92003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92003"><a href="https://pasadenaweekly.com/category/specialissues/education-guide/">Education &amp; Enrichment</a></li>
	<li id="menu-item-91997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91997"><a href="https://pasadenaweekly.com/category/specialissues/summer-guide/">Summer Guide</a></li>
	<li id="menu-item-92005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92005"><a href="https://pasadenaweekly.com/category/specialissues/happy-birthday-pasadena/">Happy Birthday Pasadena</a></li>
	<li id="menu-item-92002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92002"><a href="https://pasadenaweekly.com/category/specialissues/dining-guide/">Eat Drink Play</a></li>
	<li id="menu-item-92004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92004"><a href="https://pasadenaweekly.com/category/specialissues/fall-arts/">Fall Arts</a></li>
	<li id="menu-item-92000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92000"><a href="https://pasadenaweekly.com/category/specialissues/back-to-school/">Back to School</a></li>
	<li id="menu-item-92007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92007"><a href="https://pasadenaweekly.com/category/specialissues/holiday-guide/">Holiday Guide</a></li>
	<li id="menu-item-91999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91999"><a href="https://pasadenaweekly.com/category/specialissues/welcome-to-pasadena/">Welcome To Pasadena</a></li>
	<li id="menu-item-91998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91998"><a href="https://pasadenaweekly.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-92006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92006"><a href="https://pasadenaweekly.com/category/specialissues/health-connection/">Health Connection</a></li>
</ul>
</li>
<li id="menu-item-115528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115528"><a href="https://pasadenaweekly.com/contact/">Contact Us</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<!-- /1068269/Leaderboard -->
<div id="div-gpt-ad-1509569004297-3" style="height:90px; width:728px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-3'); });
</script>
</div>
												<article id="post-117411" class="module single-post-module post-117411 post type-post status-publish format-standard has-post-thumbnail hentry category-8-days et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Upcoming Events</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://pasadenaweekly.com/author/storrestimespublications-com/" class="url fn" title="Posts by storres@timespublications.com" rel="author">storres@timespublications.com</a> | <span class="updated">Mar 9, 2022</span> | <a class="comments-link" href="https://pasadenaweekly.com/upcoming-events-16/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i0.wp.com/pasadenaweekly.com/wp-content/uploads/2022/02/CALENDAR.jpg?resize=800%2C533&amp;ssl=1" alt="Upcoming Events" /><div class="featured_caption"></div>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p class="p1"><b>Have an event for the calendar? Send it to christina@timespublications.com.</b></p>
<p class="p1"><span class="s1"><b>“The Curiosity Tales”</b></span></p>
<p class="p1"><span class="s1"><b>Through March 13</b></span></p>
<p class="p2"><span class="s1">Performed on Sundays, “The Curiosity Tales” is a new take on classic tales for curious kids of all ages. </span></p>
<p class="p1"><span class="s1"><b>Lineage Performing Arts Center, 920 E. Mountain Street, Pasadena, 3:15 to 5 p.m., $40 general public, $20 students and seniors, lineagepac.org</b></span></p>
<p class="p1"><span class="s1"><b>Family Nature Walk</b></span></p>
<p class="p1"><span class="s1"><b>Saturdays in March</b></span></p>
<p class="p2"><span class="s1">Enjoy a guided nature walk every Saturday in March with La Jaja Kids at Eaton Canyon Natural Area. Recommended for all ages and families. </span></p>
<p class="p1"><span class="s1"><b>Eaton Canyon Nature Center, 1750 N. Altadena Drive, 9 to 11 a.m., free, lajajakids.com</b></span></p>
<p class="p1"><span class="s1"><b>Pasadena Symphony and Pops Presents Mozart Symphony No. 40</b></span></p>
<p class="p1"><span class="s1"><b>Saturday, March 12, to Saturday,<br />
March 19</b></span></p>
<p class="p2"><span class="s1">Program features Adam Schoenberg Finding Rothko, Grieg Piano Concerto, Mozart Symphony No. 40 with conductor Brett Mitchell and pianist Aldo Lopez-Gavilan.</span></p>
<p class="p1"><span class="s1"><b>Ambassador Auditorium, 131 S. St. John Avenue, Pasadena, $35, 2 to 4 p.m. or 8 to 10 p.m., 626-793-7172, pasadenasymphony-pops.org</b></span></p>
<p class="p1"><span class="s1"><b>Pasadena Triathlon &amp; Angel 5K</b></span></p>
<p class="p1"><span class="s1"><b>Saturday, March 12</b></span></p>
<p class="p2"><span class="s1">The Pasadena Triathlon’s 16th annual event will have something for everyone in the family, including a reverse triathlon, kids triathlon and a 5K fun run that will benefit the Angel City Sports, a Paralympic movement in Southern California. </span></p>
<p class="p1"><span class="s1"><b>Rose Bowl Stadium, 1001 Rose Bowl Drive, Pasadena, 8 a.m., various ticket prices, raceroster.com</b></span></p>
<p class="p1"><span class="s1"><b>Heart of Blond E — Blondie Tribute</b></span></p>
<p class="p1"><span class="s1"><b>Saturday, March 12</b></span></p>
<p class="p2"><span class="s1">Enjoy 1980s music video visuals in between sets by Blond E. </span></p>
<p class="p1"><span class="s1"><b>Mixx, 443 E. Colorado Boulevard, Pasadena, 8:30 p.m., tickets start at $10, themixxclub.com</b></span></p>
<p class="p1"><span class="s1"><b>St. Patrick’s Day Swing Band Concert</b></span></p>
<p class="p1"><span class="s1"><b>Saturday, March 12</b></span></p>
<p class="p2"><span class="s1">Swing dance and celebrate St. Patrick’s Day with the Great American Swing Band. Reservations are suggested. </span></p>
<p class="p1"><span class="s1"><b>Pasadena Senior Center, 85 E. Holly Street, 2 p.m., free for members, $5 for nonmembers,<br />
pasadenaseniorcenter.com </b></span></p>
<p class="p1"><span class="s1"><b>Rose Bowl Flea Market</b></span></p>
<p class="p1"><span class="s1"><b>Sunday, March 13</b></span></p>
<p class="p2"><span class="s1">For over 50 years the Rose Bowl Flea Market has been the most well-attended and vendor-profitable flea market in the country. The market is known all over the world because of its quality of vendors and great shoppers of all ages. </span></p>
<p class="p1"><span class="s1"><b>The Rose Bowl Stadium, 1001 Rose Bowl Drive, Pasadena, $20 for VIP early admission from 5 to 9 a.m., $10 for general admission from 9 a.m. to 3 p.m., rosebowlstadium.com</b></span></p>
<p class="p1"><span class="s1"><b>Mariachi Manchester —<br />
tribute to the Smiths and Morrissey</b></span></p>
<p class="p1"><span class="s1"><b>Friday, March 18</b></span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p class="p2"><span class="s1">Listen to a new take on hits like “How Soon is Now?” and “Suedehead.” </span></p>
<p class="p1"><span class="s1"><b>Mixx, 443 E. Colorado Boulevard, Pasadena, 8:30 p.m., tickets start at $12,50, themixxclub.com</b></span></p>
<p class="p1"><span class="s1"><b>Enchantment Under the Sea Tiki Prom</b></span></p>
<p class="p1"><span class="s1"><b>Saturday, March 19</b></span></p>
<p class="p2"><span class="s1">Event features performances by Los Palalolos with Karaspade. Guests are invited to DM via Instagram.com/vintagelaclub their favorite tiki photo to enter the Tiki Prom King and Queen contest. </span></p>
<p class="p1"><span class="s1"><b>Mixx, 443 E. Colorado Boulevard, Pasadena, 8 p.m., tickets start at $12.50, themixxclub.com</b></span></p>
<p class="p1"><span class="s1"><b>Pasadena Festival of Women Authors</b></span></p>
<p class="p1"><span class="s1"><b>Saturday, March 19</b></span></p>
<p class="p2"><span class="s1">The Pasadena Festival of Women Authors is an annual literary event featuring seven acclaimed women novelists. The festival offers Q&amp;A author sessions, book signings, a luncheon, and meet and greets. The Pasadena Festival of Women Authors raises money for literary programs. From its inception in 2009, it has awarded grants for more than $400,000 to community nonprofits.</span></p>
<p class="p1"><span class="s1"><b>Pasadena Convention Center, 300 E. Green Street, Pasadena, $100, 8:30 a.m. to 3 p.m., pasadenaliteraryalliance.org</b></span></p>
<p class="p1"><span class="s1"><b>Crown City Symphony</b></span></p>
<p class="p1"><span class="s1"><b>Sunday, March 20</b></span></p>
<p class="p2"><span class="s1">The Crown City Symphony, under the direction of Dr. Paul Sherman, will feature violin soloist David Park on “The Scottish Fantasy” by Bruch. Also on the program will be “Finlandia” by Sibelius and “The Coriolan Overture” by Beethoven. </span></p>
<p class="p1"><span class="s1"><b>Pasadena Baptist Church, 75 N. Marengo, Pasadena, free admission,<br />
2 p.m., 626-797-1994. </b></span></p>
<p class="p1"><span class="s1"><b>“Ann” with Holland Taylor</b></span></p>
<p class="p1"><span class="s1"><b>Wednesday, March 23, to Sunday,<br />
April 24</b></span></p>
<p class="p2"><span class="s1">Written and performed by Emmy Award-winner Holland Taylor, “Ann” pays tribute to Texas Gov. Ann Richards. After successful runs on Broadway and across Texas; Washington, D.C.; and elsewhere, Holland brings the Tony-nominated performance to Pasadena. </span></p>
<p class="p1"><span class="s1"><b>Pasadena Playhouse, 39 S. El Molina Avenue, Pasadena, see website for ticket prices, various times, pasadenaplayhouse.org</b></span></p>
<p class="p1"><span class="s1"><b>Pasadena Home Show</b></span></p>
<p class="p1"><span class="s1"><b>Saturday, March 26, and Sunday,<br />
March 27</b></span></p>
<p class="p2"><span class="s1">The Home Show features a wide selection of home improvement professionals in a fun, interactive environment. </span></p>
<p class="p1"><span class="s1"><b>Pasadena Convention Center, 300 E. Green Street, Pasadena, register for free passes, $10 at the door, various times, pasadenahomeshow.org</b></span></p>
<p class="p1"><span class="s1"><b>Fair Trade Rug Event</b></span></p>
<p class="p1"><span class="s1"><b>Wednesday, March 30, to Monday,<br />
April 4</b></span></p>
<p class="p2"><span class="s1">Hand-knotted rugs from Pakistan will be available for purchase at Ten Thousand Villages Pasadena. The event will boast more than 300 rugs, ranging from intricate florals to hand-spun wool natural dye tribals, ranging in size from 2 feet by 3 feet to 10 feet by 14 feet </span></p>
<p class="p1"><span class="s1"><b>Ten Thousand Villages, 567 S. Lake Avenue, Pasadena, free admission,<br />
11 a.m. to 7 p.m.,<br />
bunyaad.com</b></span></p>
<p class="p1"><span class="s1"><b>Altadena Guild of Huntington Hospital’s home and garden tour</b></span></p>
<p class="p1"><span class="s1"><b>Sunday, May 1</b></span></p>
<p class="p2"><span class="s1">The 69th annual home and garden tour is a walking tour on Mendocino Lane in Altadena. It features four homes and gardens, along with vendors, street music, café, car show and community booths. The proceeds go to Huntington Hospital and Huntington Medical Research Center.</span></p>
<p class="p1"><span class="s1"><b>Mendocino Lane, Altadena, $40 online, various times, altadenaguild.org</b></span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://pasadenaweekly.com/upcoming-events-16/&#038;t=Upcoming%20Events" class="social-share-link" title="Share &quot;Upcoming Events&quot; via Facebook" data-network-name="facebook" data-share-title="Upcoming Events" data-share-url="https://pasadenaweekly.com/upcoming-events-16/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Upcoming%20Events%20https://pasadenaweekly.com/upcoming-events-16/" class="social-share-link" title="Share &quot;Upcoming Events&quot; via Twitter" data-network-name="twitter" data-share-title="Upcoming Events" data-share-url="https://pasadenaweekly.com/upcoming-events-16/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://pasadenaweekly.com/upcoming-events-16/&#038;t=Upcoming%20Events" class="social-share-link" title="Share &quot;Upcoming Events&quot; via Google +" data-network-name="googleplus" data-share-title="Upcoming Events" data-share-url="https://pasadenaweekly.com/upcoming-events-16/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Upcoming Events&quot; via Email" data-network-name="basic_email" data-share-title="Upcoming Events" data-share-url="https://pasadenaweekly.com/upcoming-events-16/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Upcoming Events&quot; via Print" data-network-name="basic_print" data-share-title="Upcoming Events" data-share-url="https://pasadenaweekly.com/upcoming-events-16/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="117411" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://pasadenaweekly.com/glendale-youth-orchestra-travels-on-symphonic-adventures/" rel="prev"><span class="button">Previous</span><span class="title">Glendale Youth Orchestra travels on ‘Symphonic Adventures’</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										<!-- /1068269/LB2 -->
<div id="div-gpt-ad-1509569004297-1" style="height:90px; width:728px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-1'); });
</script>
</div>

				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/upcoming-events-16/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://pasadenaweekly.com/wp-login.php?redirect_to=https%3A%2F%2Fpasadenaweekly.com%2Fupcoming-events-16%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="dfp-ad-widget-4" class="extendedwopts-md-center widget et_pb_widget dfp-ad-widget-class"><!-- PW_300x250_TOP -->		<div id="ad_pos_pw_300x250_top"
		     class="ad_pos_pw_300x250_top PW_300x250_TOP dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_pw_300x250_top');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text widget et_pb_widget widget_custom_html"><h4 class="widgettitle">Subscribe Here</h4><div class="textwidget custom-html-widget"><center><img src="https://i2.wp.com/pasadenaweekly.com/wp-content/uploads/2020/05/pasadena-weekly-inbox2.jpg?resize=300%2C200&#038;ssl=1" width="300" height="200" alt="" data-recalc-dims="1"/></center><br>
<p>Subscribe to get Pasadena Weekly Digital Edition, emails and newsletters delivered weekly in your email inbox.</p>
<!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://vcreporter.us19.list-manage.com/subscribe/post?u=0d04049df38fb8464a29c6623&amp;id=3eb451faf3" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address Below</label>
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_0d04049df38fb8464a29c6623_3eb451faf3" type="text" value="" /></div>
&nbsp;
<br>
<input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" />

</form></div>
<!--End mc_embed_signup--><br><br>
<p>For information about our privacy practices, please visit our website at <a href="https://pasadenaweekly.com/privacy-policy/" target="_blank" rel="noopener">https://pasadenaweekly.com/privacy-policy/</a><br><br>
By clicking to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank" rel="noopener">Learn more about Mailchimp's privacy practices here.</a></p></div></div> <!-- end .et_pb_widget --><div id="dfp-ad-widget-7" class="extendedwopts-md-center widget et_pb_widget dfp-ad-widget-class"><!-- PW_300x600 -->		<div id="ad_pos_pw_300x600"
		     class="ad_pos_pw_300x600 PW_300x600 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_pw_300x600');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --><div id="search-3" class="widget et_pb_widget widget_search"><h4 class="widgettitle">Search PW</h4><form role="search" method="get" class="search-form" action="https://pasadenaweekly.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="dfp-ad-widget-5" class="extendedwopts-md-center widget et_pb_widget dfp-ad-widget-class"><!-- PW_300x250_MID -->		<div id="ad_pos_pw_300x250_mid"
		     class="ad_pos_pw_300x250_mid PW_300x250_MID dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_pw_300x250_mid');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --><div id="facebook-likebox-4" class="widget et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/PasadenaWeekly"> </a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/PasadenaWeekly" data-width="340"  data-height="750" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/PasadenaWeekly"><a href="https://www.facebook.com/PasadenaWeekly"> </a></blockquote></div>
		</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text extendedwopts-show extendedwopts-desktop extendedwopts-tablet extendedwopts-mobile widget et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><script defer src="https://www.voqally.com/hub/app/r.js?key=989ab980ba943f9d41b7767dea8cf495"></script></div></div> <!-- end .et_pb_widget --><div id="dfp-ad-widget-6" class="extendedwopts-md-center widget et_pb_widget dfp-ad-widget-class"><!-- PW_300x250_BOTTOM -->		<div id="ad_pos_pw_300x250_bottom"
		     class="ad_pos_pw_300x250_bottom PW_300x250_BOTTOM dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_pw_300x250_bottom');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_2">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89365"><a href="https://pasadenaweekly.com/about/">About PW</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89367"><a href="https://pasadenaweekly.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89368"><a href="https://pasadenaweekly.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89370"><a href="https://pasadenaweekly.com/advertising/legals/">Legal Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89366"><a href="https://pasadenaweekly.com/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/PasadenaWeekly" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/pasadenaweekly" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/pasadenaweekly/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/pasadenaweekly.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/pasadenaweekly.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"bdc8919d6c","timeline_nonce":"3533317800","blog_feed_nonce":"1a4324cd8e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/pasadenaweekly.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/pasadenaweekly.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/pasadenaweekly.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"27cfae0cbd","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d3d8152d19","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"117411","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.5.3' id='extra-scripts-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.5.3' id='et-core-common-js'></script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-includes/js/wp-embed.min.js?ver=5.7.5' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'136211528',post:'117411',tz:'-7',srv:'pasadenaweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '136211528', '117411' ]);
</script>
</body>
</html>
