<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://pasadenaweekly.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://pasadenaweekly.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://pasadenaweekly.com';var et_post_id='116423';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>PUSD music teacher brings Francis Frances home - Pasadena Weekly</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://pasadenaweekly.com/pusd-music-teacher-brings-francis-frances-home/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="PUSD music teacher brings Francis Frances home - Pasadena Weekly" />
	<meta property="og:description" content="By Bliss Bowen Pasadena Weekly Contributing Writer The pandemic has spawned more than a year’s worth of creative shifts for artists, from new albums to projects in different genres or mediums. But local saxophonist Michael Birnbryer-Lao says his debut EP, released in late February under the banner of his musical alter ego, Francis Frances (francisfrances.com), [&hellip;]" />
	<meta property="og:url" content="https://pasadenaweekly.com/pusd-music-teacher-brings-francis-frances-home/" />
	<meta property="og:site_name" content="Pasadena Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/PasadenaWeekly" />
	<meta property="article:published_time" content="2021-05-27T13:00:03+00:00" />
	<meta property="article:modified_time" content="2021-05-26T01:18:15+00:00" />
	<meta property="og:image" content="https://i1.wp.com/pasadenaweekly.com/wp-content/uploads/2021/05/Arts02-2.jpg?fit=800%2C533&#038;ssl=1" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@pasadenaweekly" />
	<meta name="twitter:site" content="@pasadenaweekly" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://pasadenaweekly.com/#website","url":"https://pasadenaweekly.com/","name":"Pasadena Weekly","description":"Greater Pasadena&#039;s Free News and Entertainment Weekly","potentialAction":[{"@type":"SearchAction","target":"https://pasadenaweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pasadenaweekly.com/pusd-music-teacher-brings-francis-frances-home/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/pasadenaweekly.com/wp-content/uploads/2021/05/Arts02-2.jpg?fit=800%2C533&ssl=1","width":800,"height":533},{"@type":"WebPage","@id":"https://pasadenaweekly.com/pusd-music-teacher-brings-francis-frances-home/#webpage","url":"https://pasadenaweekly.com/pusd-music-teacher-brings-francis-frances-home/","name":"PUSD music teacher brings Francis Frances home - Pasadena Weekly","isPartOf":{"@id":"https://pasadenaweekly.com/#website"},"primaryImageOfPage":{"@id":"https://pasadenaweekly.com/pusd-music-teacher-brings-francis-frances-home/#primaryimage"},"datePublished":"2021-05-27T13:00:03+00:00","dateModified":"2021-05-26T01:18:15+00:00","author":{"@id":"https://pasadenaweekly.com/#/schema/person/7512fc82cedf4ac7f302769d4866e6fe"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pasadenaweekly.com/pusd-music-teacher-brings-francis-frances-home/"]}]},{"@type":"Person","@id":"https://pasadenaweekly.com/#/schema/person/7512fc82cedf4ac7f302769d4866e6fe","name":"storres@timespublications.com"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Feed" href="https://pasadenaweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Comments Feed" href="https://pasadenaweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; PUSD music teacher brings Francis Frances home Comments Feed" href="https://pasadenaweekly.com/pusd-music-teacher-brings-francis-frances-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pasadenaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.4.1474500135" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://pasadenaweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://pasadenaweekly.com/wp-content/themes/Extra/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://pasadenaweekly.com/wp-content/themes/Extra-child/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://pasadenaweekly.com/wp-content/themes/Extra-child/ctc-style.css?ver=5.7.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://pasadenaweekly.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://pasadenaweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://pasadenaweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.7.1' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"pusd_music_teacher_brings_francis_frances_home"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.7.1' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/6099645\/","asynch":true,"dir_uri":null,"positions":[{"post_id":115696,"title":"PW_300x250_BOTTOM","ad_name":"PW_300x250_BOTTOM","position_tag":"ad_pos_pw_300x250_bottom","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":115695,"title":"PW_300x250_MID","ad_name":"PW_300x250_MID","position_tag":"ad_pos_pw_300x250_mid","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":115664,"title":"PW_300x250_TOP","ad_name":"PW_300x250_TOP","position_tag":"ad_pos_pw_300x250_top","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":115667,"title":"PW_300x600","ad_name":"PW_300x600","position_tag":"ad_pos_pw_300x600","sizes":[300,600],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["pusd-music-teacher-brings-francis-frances-home"],"Category":["Arts Features"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.7.1' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.7.1' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://pasadenaweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pasadenaweekly.com/wp-json/wp/v2/posts/116423" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pasadenaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pasadenaweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p9dwQ8-uhN' />
<link rel="alternate" type="application/json+oembed" href="https://pasadenaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpasadenaweekly.com%2Fpusd-music-teacher-brings-francis-frances-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pasadenaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpasadenaweekly.com%2Fpusd-music-teacher-brings-francis-frances-home%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":116423,"post_name":"pusd-music-teacher-brings-francis-frances-home","post_title":"PUSD music teacher brings Francis Frances home","post_type":"post","post_author":"13642","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":320,"name":"Arts Features","slug":"arts-features","term_group":0,"term_taxonomy_id":320,"taxonomy":"category","description":"","parent":307,"count":694,"filter":"raw","cat_ID":320,"category_count":694,"category_description":"","cat_name":"Arts Features","category_nicename":"arts-features","category_parent":307}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"storres@timespublications.com","ID":13642};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="426394" async></script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6099645/PW_300x600', [300, 600], 'div-gpt-ad-1601496156911-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6099645/PW_300x250_TOP', [300, 250], 'div-gpt-ad-1601496652390-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6099645/PW_300x250_MID', [300, 250], 'div-gpt-ad-1601497917013-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6099645/PW_300x250_BOTTOM', [300, 250], 'div-gpt-ad-1601498421098-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6099645/PW_728x90_TOP', [728, 90], 'div-gpt-ad-1601498733115-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6099645/PW_728x90_MID', [728, 90], 'div-gpt-ad-1601499157312-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6099645/PW_728x90_BOTTOM', [728, 90], 'div-gpt-ad-1601499283425-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21325522-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-21325522-7');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1068269/Half_Page', [300, 600], 'div-gpt-ad-1509569004297-0').addService(googletag.pubads());
    googletag.defineSlot('/1068269/LB2', [728, 90], 'div-gpt-ad-1509569004297-1').addService(googletag.pubads());
    googletag.defineSlot('/1068269/LB3', [728, 90], 'div-gpt-ad-1509569004297-2').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Leaderboard', [728, 90], 'div-gpt-ad-1509569004297-3').addService(googletag.pubads());
    googletag.defineSlot('/1068269/SQ2', [300, 250], 'div-gpt-ad-1509569004297-4').addService(googletag.pubads());
    googletag.defineSlot('/1068269/SQ3', [300, 250], 'div-gpt-ad-1509569004297-5').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Square', [300, 250], 'div-gpt-ad-1509569004297-6').addService(googletag.pubads());
    googletag.defineSlot('/1068269/BOB', [728, 90], 'div-gpt-ad-1509569004297-7').addService(googletag.pubads());
    googletag.defineSlot('/1068269/BOB2', [160, 600], 'div-gpt-ad-1509569004297-8').addService(googletag.pubads());
    googletag.defineSlot('/1068269/DiningLB', [728, 90], 'div-gpt-ad-1509569004297-9').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Half_Page02', [300, 600], 'div-gpt-ad-1541632465426-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><link rel="icon" href="https://i1.wp.com/pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://pasadenaweekly.com/wp-content/et-cache/global/et-extra-customizer-global-162161839213.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-116423 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_scaleInCenter with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-115186" class="et-trending-post et-trending-latest">
											<a href="https://pasadenaweekly.com/letters-05-21-20/">Letters 05.21.20</a>
										</div>
																			<div id="et-trending-post-112964" class="et-trending-post">
											<a href="https://pasadenaweekly.com/eat-drink-play-2019/">Eat Drink Play 2019</a>
										</div>
																			<div id="et-trending-post-114322" class="et-trending-post">
											<a href="https://pasadenaweekly.com/harriet-does-a-good-job-of-reminding-people-of-harriet-tubmans-contributions-to-american-culture/">‘Harriet’ does a good job of reminding people of Harrie...</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-89365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89365"><a href="https://pasadenaweekly.com/about/">About PW</a></li>
<li id="menu-item-89367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89367"><a href="https://pasadenaweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-89368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89368"><a href="https://pasadenaweekly.com/advertising/">Advertising</a></li>
<li id="menu-item-89370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89370"><a href="https://pasadenaweekly.com/advertising/legals/">Legal Advertising</a></li>
<li id="menu-item-89366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89366"><a href="https://pasadenaweekly.com/privacy-policy/">Privacy Policy</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/PasadenaWeekly" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/pasadenaweekly" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://pasadenaweekly.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://pasadenaweekly.com/" data-fixed-height="100">
							<img src="https://pasadenaweekly.wpengine.com/wp-content/uploads/2016/10/PW_Web_logoNEW2.jpg" alt="Pasadena Weekly" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-89331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89331"><a href="https://pasadenaweekly.wpengine.com">Home</a></li>
<li id="menu-item-89332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89332"><a href="https://pasadenaweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-89333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89333"><a href="https://pasadenaweekly.com/category/news/feature-stories/">Feature Stories</a></li>
	<li id="menu-item-89337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89337"><a href="https://pasadenaweekly.com/category/news/news-briefs/">News Briefs</a></li>
	<li id="menu-item-89334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89334"><a href="https://pasadenaweekly.com/category/news/news-features/">News Features</a></li>
	<li id="menu-item-89335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89335"><a href="https://pasadenaweekly.com/category/news/web-exclusives/">Web Exclusives</a></li>
	<li id="menu-item-89336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89336"><a href="https://pasadenaweekly.com/category/news/the-count/">The Count</a></li>
</ul>
</li>
<li id="menu-item-89341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89341"><a href="https://pasadenaweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-89340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89340"><a href="https://pasadenaweekly.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-89339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89339"><a href="https://pasadenaweekly.com/category/opinion/guest-opinions/">Guest Opinions</a></li>
	<li id="menu-item-89338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89338"><a href="https://pasadenaweekly.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-94062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94062"><a href="https://pasadenaweekly.com/category/opinion/cartoons/">Editorial Cartoons</a></li>
</ul>
</li>
<li id="menu-item-89342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-89342"><a href="https://pasadenaweekly.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-89355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89355"><a href="https://pasadenaweekly.com/category/film/">Film</a></li>
	<li id="menu-item-89344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89344"><a href="https://pasadenaweekly.com/category/arts/arts-features/">Arts Features</a></li>
</ul>
</li>
<li id="menu-item-89346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89346"><a href="https://pasadenaweekly.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-89349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89349"><a href="https://pasadenaweekly.com/category/life/well-being/">Well Being</a></li>
	<li id="menu-item-89351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89351"><a href="https://pasadenaweekly.com/category/life/homesales/">Home Sales</a></li>
	<li id="menu-item-89347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89347"><a href="https://pasadenaweekly.com/category/life/bulletinboard/">Bulletin Board</a></li>
	<li id="menu-item-89348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89348"><a href="https://pasadenaweekly.com/category/life/outdoors/">Outdoors</a></li>
	<li id="menu-item-89350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89350"><a href="https://pasadenaweekly.com/category/life/wheels/">Wheels</a></li>
</ul>
</li>
<li id="menu-item-89352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89352"><a href="https://pasadenaweekly.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-89354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89354"><a href="https://pasadenaweekly.com/category/music/trax/">Trax</a></li>
	<li id="menu-item-89353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89353"><a href="https://pasadenaweekly.com/category/music/music-notes/">Music Notes</a></li>
</ul>
</li>
<li id="menu-item-89359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89359"><a href="https://pasadenaweekly.com/category/dining/">Dining</a></li>
<li id="menu-item-89841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89841"><a href="https://pasadenaweekly.com/calendar-2/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-89360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89360"><a href="https://pasadenaweekly.com/category/calendar/prime-picks/">Prime Picks</a></li>
	<li id="menu-item-89343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89343"><a href="https://pasadenaweekly.com/category/calendar/8-days/">8 Days</a></li>
	<li id="menu-item-89345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89345"><a href="https://pasadenaweekly.com/category/calendar/get-your-own/">Get Your Own</a></li>
</ul>
</li>
<li id="menu-item-89361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89361"><a href="https://pasadenaweekly.com/category/specialissues/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-115657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115657"><a href="https://pasadenaweekly.com/category/sponsored-content/">Sponsored Content</a></li>
	<li id="menu-item-114228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114228"><a href="https://pasadenaweekly.com/digital-editions/">Digital Editions</a></li>
	<li id="menu-item-112913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112913"><a href="https://pasadenaweekly.com/category/specialissues/35th-anniversary/">35th Anniversary</a></li>
	<li id="menu-item-92001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92001"><a href="https://pasadenaweekly.com/category/specialissues/best-of-pasadena/">Best of Pasadena</a></li>
	<li id="menu-item-92003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92003"><a href="https://pasadenaweekly.com/category/specialissues/education-guide/">Education &amp; Enrichment</a></li>
	<li id="menu-item-91997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91997"><a href="https://pasadenaweekly.com/category/specialissues/summer-guide/">Summer Guide</a></li>
	<li id="menu-item-92005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92005"><a href="https://pasadenaweekly.com/category/specialissues/happy-birthday-pasadena/">Happy Birthday Pasadena</a></li>
	<li id="menu-item-92002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92002"><a href="https://pasadenaweekly.com/category/specialissues/dining-guide/">Eat Drink Play</a></li>
	<li id="menu-item-92004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92004"><a href="https://pasadenaweekly.com/category/specialissues/fall-arts/">Fall Arts</a></li>
	<li id="menu-item-92000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92000"><a href="https://pasadenaweekly.com/category/specialissues/back-to-school/">Back to School</a></li>
	<li id="menu-item-92007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92007"><a href="https://pasadenaweekly.com/category/specialissues/holiday-guide/">Holiday Guide</a></li>
	<li id="menu-item-91999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91999"><a href="https://pasadenaweekly.com/category/specialissues/welcome-to-pasadena/">Welcome To Pasadena</a></li>
	<li id="menu-item-91998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91998"><a href="https://pasadenaweekly.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-92006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92006"><a href="https://pasadenaweekly.com/category/specialissues/health-connection/">Health Connection</a></li>
</ul>
</li>
<li id="menu-item-115528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115528"><a href="https://pasadenaweekly.com/contact/">Contact Us</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<!-- /1068269/Leaderboard -->
<div id="div-gpt-ad-1509569004297-3" style="height:90px; width:728px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-3'); });
</script>
</div>
												<article id="post-116423" class="module single-post-module post-116423 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-features et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">PUSD music teacher brings Francis Frances home</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://pasadenaweekly.com/author/storrestimespublications-com/" class="url fn" title="Posts by storres@timespublications.com" rel="author">storres@timespublications.com</a> | <span class="updated">May 27, 2021</span> | <a class="comments-link" href="https://pasadenaweekly.com/pusd-music-teacher-brings-francis-frances-home/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i1.wp.com/pasadenaweekly.com/wp-content/uploads/2021/05/Arts02-2.jpg?resize=800%2C533&amp;ssl=1" alt="PUSD music teacher brings Francis Frances home" /><div class="featured_caption"></div>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p class="p1"><b>By Bliss Bowen</b></p>
<p class="p1"><b>Pasadena Weekly Contributing Writer</b></p>
<p class="p1">The pandemic has spawned more than a year’s worth of creative shifts for artists, from new albums to projects in different genres or mediums. But local saxophonist Michael Birnbryer-Lao says his debut EP, released in late February under the banner of his musical alter ego, Francis Frances (francisfrances.com), was inspired not by the lockdown but by a “thought experiment” and processing his fears.</p>
<p class="p3">“The big fear was losing my wife and son in some tragic way,” Birnbryer-Lao explained. The music’s comforting vibe, he elaborated, is a “reflection of the most important role that music plays for me in my life, in a functional way, aside from being a career path in different ways. I just love that soothing space that comes from making music.”</p>
<p class="p3">As a sideman, Birnbryer-Lao has recorded with Brother Ali, Pharcyde and Scott Weiland. (He also played some local shows with Weiland before the ex-Stone Temple Pilots frontman’s death in 2015.) He reached out to multi-instrumentalist Miles Senzaki, aka Point Lobo, to make the Francis Frances EP, “I’m Home.” The four songs — “Back Again,” “Before I Knew You Well,” the gauzy “Bereaved” and sax-gilded title track — meld pop melodies with R&amp;B rhythms, ambient textures, and gently uplifting messages.</p>
<p class="p3">The Sunland resident has been teaching music in the Pasadena Unified School District since 2008, (“at Blair exclusively for 11 years”), and students benefit from his experiences as an independent musician. He had already been using a browser-based digital workstation for music production and songwriting lessons when they began returning to physical classrooms. A month into hybrid learning, most are now composing and doing remixes; Birnbryer-Lao said he also has them perform contemporary music by the likes of Lizzo, Khalid or the “Black Panther” film score. They respond to instruments as well as computers, but he acknowledges a “compartmentalization” that occurs with younger generations weaned on computer-generated music.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p class="p3">Shifting to hybrid learning has been a “tremendous transition” near the end of a school year shaped by historic change, and Birnbryer-Lao said he’s noticed “students across the board” struggling emotionally and psychologically. Inevitably, that gets processed in assignments focused on “socio-emotional connections to music.”</p>
<p class="p3">“One project we did was around a memory, a dream for their summer or a dream for their future — helping them connect their inner world and expressing it through music. It’s kind of a music therapy approach,” Birnbryer-Lao said. “When we did summer dream, it’s all about hanging out with their friends. When it came to moods, and we’re writing some songs right now, a lot of things are around feelings of anxiety or feelings of loss. Like there’s a middle-school student whose dad died of COVID-19 five months ago, and he did a song about a memory. I asked, ‘Do you want to share what the memory was?’ And he said, ‘I’d rather not share.’ It was a beautiful piece of music. You could almost imagine where it was.”</p>
<hr />
<p class="p1"><b>Francis Frances</b></p>
<p class="p1"><b>francisfrances.com</b></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://pasadenaweekly.com/pusd-music-teacher-brings-francis-frances-home/&#038;t=PUSD%20music%20teacher%20brings%20Francis%20Frances%20home" class="social-share-link" title="Share &quot;PUSD music teacher brings Francis Frances home&quot; via Facebook" data-network-name="facebook" data-share-title="PUSD music teacher brings Francis Frances home" data-share-url="https://pasadenaweekly.com/pusd-music-teacher-brings-francis-frances-home/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=PUSD%20music%20teacher%20brings%20Francis%20Frances%20home%20https://pasadenaweekly.com/pusd-music-teacher-brings-francis-frances-home/" class="social-share-link" title="Share &quot;PUSD music teacher brings Francis Frances home&quot; via Twitter" data-network-name="twitter" data-share-title="PUSD music teacher brings Francis Frances home" data-share-url="https://pasadenaweekly.com/pusd-music-teacher-brings-francis-frances-home/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://pasadenaweekly.com/pusd-music-teacher-brings-francis-frances-home/&#038;t=PUSD%20music%20teacher%20brings%20Francis%20Frances%20home" class="social-share-link" title="Share &quot;PUSD music teacher brings Francis Frances home&quot; via Google +" data-network-name="googleplus" data-share-title="PUSD music teacher brings Francis Frances home" data-share-url="https://pasadenaweekly.com/pusd-music-teacher-brings-francis-frances-home/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;PUSD music teacher brings Francis Frances home&quot; via Email" data-network-name="basic_email" data-share-title="PUSD music teacher brings Francis Frances home" data-share-url="https://pasadenaweekly.com/pusd-music-teacher-brings-francis-frances-home/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;PUSD music teacher brings Francis Frances home&quot; via Print" data-network-name="basic_print" data-share-title="PUSD music teacher brings Francis Frances home" data-share-url="https://pasadenaweekly.com/pusd-music-teacher-brings-francis-frances-home/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="116423" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://pasadenaweekly.com/scholarship-created-in-honor-of-anthony-mcclain/" rel="prev"><span class="button">Previous</span><span class="title">Scholarship created in  honor of Anthony McClain</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://pasadenaweekly.com/everson-royce-makes-a-community-connection/" rel="next"><span class="button">Next</span><span class="title">Everson Royce makes a community connection</span></a>								</div>
							</div>
						</nav>
						
										<!-- /1068269/LB2 -->
<div id="div-gpt-ad-1509569004297-1" style="height:90px; width:728px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-1'); });
</script>
</div>

				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pusd-music-teacher-brings-francis-frances-home/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://pasadenaweekly.com/wp-login.php?redirect_to=https%3A%2F%2Fpasadenaweekly.com%2Fpusd-music-teacher-brings-francis-frances-home%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="dfp-ad-widget-4" class="et_pb_widget dfp-ad-widget-class"><!-- PW_300x250_TOP -->		<div id="ad_pos_pw_300x250_top"
		     class="ad_pos_pw_300x250_top PW_300x250_TOP dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_pw_300x250_top');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Subscribe Here</h4><div class="textwidget custom-html-widget"><center><img src="https://i2.wp.com/pasadenaweekly.com/wp-content/uploads/2020/05/pasadena-weekly-inbox2.jpg?resize=300%2C200&#038;ssl=1" width="300" height="200" alt="" data-recalc-dims="1"/></center><br>
<p>Subscribe to get Pasadena Weekly Digital Edition, emails and newsletters delivered weekly in your email inbox.</p>
<!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://vcreporter.us19.list-manage.com/subscribe/post?u=0d04049df38fb8464a29c6623&amp;id=3eb451faf3" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address Below</label>
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_0d04049df38fb8464a29c6623_3eb451faf3" type="text" value="" /></div>
&nbsp;
<br>
<input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" />

</form></div>
<!--End mc_embed_signup--><br><br>
<p>For information about our privacy practices, please visit our website at <a href="https://pasadenaweekly.com/privacy-policy/" target="_blank" rel="noopener">https://pasadenaweekly.com/privacy-policy/</a><br><br>
By clicking to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank" rel="noopener">Learn more about Mailchimp's privacy practices here.</a></p></div></div> <!-- end .et_pb_widget --><div id="dfp-ad-widget-5" class="et_pb_widget dfp-ad-widget-class"><!-- PW_300x250_MID -->		<div id="ad_pos_pw_300x250_mid"
		     class="ad_pos_pw_300x250_mid PW_300x250_MID dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_pw_300x250_mid');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search PW</h4><form role="search" method="get" class="search-form" action="https://pasadenaweekly.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="dfp-ad-widget-6" class="et_pb_widget dfp-ad-widget-class"><!-- PW_300x250_BOTTOM -->		<div id="ad_pos_pw_300x250_bottom"
		     class="ad_pos_pw_300x250_bottom PW_300x250_BOTTOM dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_pw_300x250_bottom');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Digital Editions</h4><div class="textwidget custom-html-widget"><p><iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=02bcd04f-47e9-4cdf-9b7a-7a4286718f54&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto"></iframe></p></div></div> <!-- end .et_pb_widget --><div id="dfp-ad-widget-7" class="et_pb_widget dfp-ad-widget-class"><!-- PW_300x600 -->		<div id="ad_pos_pw_300x600"
		     class="ad_pos_pw_300x600 PW_300x600 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_pw_300x600');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --><div id="facebook-likebox-4" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/PasadenaWeekly"> </a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/PasadenaWeekly" data-width="340"  data-height="750" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/PasadenaWeekly"><a href="https://www.facebook.com/PasadenaWeekly"> </a></blockquote></div>
		</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_2">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89365"><a href="https://pasadenaweekly.com/about/">About PW</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89367"><a href="https://pasadenaweekly.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89368"><a href="https://pasadenaweekly.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89370"><a href="https://pasadenaweekly.com/advertising/legals/">Legal Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89366"><a href="https://pasadenaweekly.com/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/PasadenaWeekly" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/pasadenaweekly" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/pasadenaweekly/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/pasadenaweekly.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/pasadenaweekly.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"19aefa78f9","timeline_nonce":"0bd6aa3940","blog_feed_nonce":"fa8ce168a4","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/pasadenaweekly.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/pasadenaweekly.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/pasadenaweekly.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"e6c232bfc3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"41ba182dd7","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"116423","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.5.3' id='extra-scripts-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.5.3' id='et-core-common-js'></script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202121.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'136211528',post:'116423',tz:'-7',srv:'pasadenaweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '136211528', '116423' ]);
</script>
</body>
</html>
