<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://pasadenaweekly.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://pasadenaweekly.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://pasadenaweekly.com';var et_post_id='115016';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Iran struggles with COVID-19 while economy teeters on brink of collapse due to US sanctions - Pasadena Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://pasadenaweekly.com/iran-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Iran struggles with COVID-19 while economy teeters on brink of collapse due to US sanctions - Pasadena Weekly" />
<meta property="og:description" content="“We watched my mother’s funeral two weeks ago, while we were not allowed too near her grave. Two days later, my sister passed away. Now, I am in the ICU section of Masih Daneshvari Hospital in Tehran, and my father is on the other bed. It seems that these are the last hours of our &hellip;" />
<meta property="og:url" content="https://pasadenaweekly.com/iran-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions/" />
<meta property="og:site_name" content="Pasadena Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/PasadenaWeekly" />
<meta property="article:section" content="Guest Opinions" />
<meta property="article:published_time" content="2020-04-09T05:39:03-07:00" />
<meta property="article:modified_time" content="2020-04-09T20:52:29-07:00" />
<meta property="og:updated_time" content="2020-04-09T20:52:29-07:00" />
<meta property="og:image" content="https://i2.wp.com/pasadenaweekly.com/wp-content/uploads/2020/04/Opinion2_web_040920.jpg?fit=800%2C533&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/pasadenaweekly.com/wp-content/uploads/2020/04/Opinion2_web_040920.jpg?fit=800%2C533&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="“We watched my mother’s funeral two weeks ago, while we were not allowed too near her grave. Two days later, my sister passed away. Now, I am in the ICU section of Masih Daneshvari Hospital in Tehran, and my father is on the other bed. It seems that these are the last hours of our [&hellip;]" />
<meta name="twitter:title" content="Iran struggles with COVID-19 while economy teeters on brink of collapse due to US sanctions - Pasadena Weekly" />
<meta name="twitter:site" content="@pasadenaweekly" />
<meta name="twitter:image" content="https://i2.wp.com/pasadenaweekly.com/wp-content/uploads/2020/04/Opinion2_web_040920.jpg?fit=800%2C533&#038;ssl=1" />
<meta name="twitter:creator" content="@pasadenaweekly" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://pasadenaweekly.com/#website","url":"https://pasadenaweekly.com/","name":"Pasadena Weekly","potentialAction":{"@type":"SearchAction","target":"https://pasadenaweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://pasadenaweekly.com/iran-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions/#primaryimage","url":"https://i2.wp.com/pasadenaweekly.com/wp-content/uploads/2020/04/Opinion2_web_040920.jpg?fit=800%2C533&ssl=1","width":800,"height":533},{"@type":"WebPage","@id":"https://pasadenaweekly.com/iran-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions/#webpage","url":"https://pasadenaweekly.com/iran-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions/","inLanguage":"en-US","name":"Iran struggles with COVID-19 while economy teeters on brink of collapse due to US sanctions - Pasadena Weekly","isPartOf":{"@id":"https://pasadenaweekly.com/#website"},"primaryImageOfPage":{"@id":"https://pasadenaweekly.com/iran-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions/#primaryimage"},"datePublished":"2020-04-09T05:39:03-07:00","dateModified":"2020-04-09T20:52:29-07:00","author":{"@id":"https://pasadenaweekly.com/#/schema/person/b0992b0605b106983823e7339ef9fcfd"}},{"@type":["Person"],"@id":"https://pasadenaweekly.com/#/schema/person/b0992b0605b106983823e7339ef9fcfd","name":"Meisam Zamanabadi","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Feed" href="https://pasadenaweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Comments Feed" href="https://pasadenaweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Iran struggles with COVID-19 while economy teeters  on brink of collapse due to US sanctions Comments Feed" href="https://pasadenaweekly.com/iran-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pasadenaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.4.1474500135" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//pasadenaweekly.com/wp-content/plugins/all-in-one-event-calendar/cache/d47f3cc0_ai1ec_parsed_css.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://pasadenaweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://pasadenaweekly.com/wp-content/themes/Extra/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://pasadenaweekly.com/wp-content/themes/Extra-child/style.css?ver=2.20.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://pasadenaweekly.com/wp-content/themes/Extra-child/ctc-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://pasadenaweekly.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://pasadenaweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://pasadenaweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/1068269\/","asynch":true,"dir_uri":null,"positions":[{"post_id":114165,"title":"Leaderboard Top","ad_name":"6099645","position_tag":"ad_pos_6099645","sizes":[728,90],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["iran-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions"],"Category":["Guest Opinions"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://pasadenaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pasadenaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pasadenaweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p9dwQ8-tV6' />
<link rel="alternate" type="application/json+oembed" href="https://pasadenaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpasadenaweekly.com%2Firan-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pasadenaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpasadenaweekly.com%2Firan-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":115016,"post_name":"iran-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions","post_title":"Iran struggles with COVID-19 while economy teeters  on brink of collapse due to US sanctions","post_type":"post","post_author":"9046","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":316,"name":"Guest Opinions","slug":"guest-opinions","term_group":0,"term_taxonomy_id":316,"taxonomy":"category","description":"","parent":336,"count":486,"filter":"raw","cat_ID":316,"category_count":486,"category_description":"","cat_name":"Guest Opinions","category_nicename":"guest-opinions","category_parent":336}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Meisam Zamanabadi","ID":9046};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="426394" async></script><meta name="generator" content="Custom Login v3.2.9" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21325522-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-21325522-7');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1068269/Half_Page', [300, 600], 'div-gpt-ad-1509569004297-0').addService(googletag.pubads());
    googletag.defineSlot('/1068269/LB2', [728, 90], 'div-gpt-ad-1509569004297-1').addService(googletag.pubads());
    googletag.defineSlot('/1068269/LB3', [728, 90], 'div-gpt-ad-1509569004297-2').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Leaderboard', [728, 90], 'div-gpt-ad-1509569004297-3').addService(googletag.pubads());
    googletag.defineSlot('/1068269/SQ2', [300, 250], 'div-gpt-ad-1509569004297-4').addService(googletag.pubads());
    googletag.defineSlot('/1068269/SQ3', [300, 250], 'div-gpt-ad-1509569004297-5').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Square', [300, 250], 'div-gpt-ad-1509569004297-6').addService(googletag.pubads());
    googletag.defineSlot('/1068269/BOB', [728, 90], 'div-gpt-ad-1509569004297-7').addService(googletag.pubads());
    googletag.defineSlot('/1068269/BOB2', [160, 600], 'div-gpt-ad-1509569004297-8').addService(googletag.pubads());
    googletag.defineSlot('/1068269/DiningLB', [728, 90], 'div-gpt-ad-1509569004297-9').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Half_Page02', [300, 600], 'div-gpt-ad-1541632465426-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><link rel="icon" href="https://i2.wp.com/pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://pasadenaweekly.com/wp-content/cache/et/global/et-extra-customizer-global-158647323045.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-115016 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_scaleInCenter with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-101112" class="et-trending-post et-trending-latest">
											<a href="https://pasadenaweekly.com/call-name-may-oscar-contender-rotten-core/">‘Call Me By Your Name’ may be an Oscar contender, but i...</a>
										</div>
																			<div id="et-trending-post-103423" class="et-trending-post">
											<a href="https://pasadenaweekly.com/former-police-chief-defends-against-recent-attack-on-departments-integrity/">Former police chief defends against recent attack on de...</a>
										</div>
																			<div id="et-trending-post-103307" class="et-trending-post">
											<a href="https://pasadenaweekly.com/owners-of-websters-in-altadena-have-earned-the-benefit-of-the-doubt-in-trademark-dispute/">Owners of Webster’s in Altadena have earned the benefit...</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-89365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89365"><a href="https://pasadenaweekly.com/about/">About PW</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89994"><a href="https://pasadenaweekly.wpengine.com/wp-login.php?action=register">Register for our Website</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89995"><a href="https://pasadenaweekly.wpengine.com/wp-login.php">Login to our Website</a></li>
<li id="menu-item-89383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89383"><a href="mailto:jon@pasadenaweekly.com">Feedback!</a></li>
<li id="menu-item-89367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89367"><a href="https://pasadenaweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-89368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89368"><a href="https://pasadenaweekly.com/advertising/">Advertising</a></li>
<li id="menu-item-89370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89370"><a href="https://pasadenaweekly.com/advertising/legals/">Legal Advertising</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90013"><a href="https://pasadenaweekly.com/pw-distribution-locations/">Where to Find Pasadena Weekly</a></li>
<li id="menu-item-89382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89382"><a href="mailto:kevinu@pasadenaweekly.com">Send a Letter to the Editor</a></li>
<li id="menu-item-89373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89373"><a href="http://www.vcreporter.com">Ventura County Reporter</a></li>
<li id="menu-item-89374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89374"><a href="http://sdcitybeat.com">San Diego CityBeat</a></li>
<li id="menu-item-89375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89375"><a href="http://argonautnews.com">The Argonaut</a></li>
<li id="menu-item-89376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89376"><a href="http://lifeafter50.com">Life After 50</a></li>
<li id="menu-item-89377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89377"><a href="http://ventanamonthly.com">Ventana Monthly</a></li>
<li id="menu-item-89378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89378"><a href="http://arroyomonthly.com">Arroyo</a></li>
<li id="menu-item-89379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89379"><a href="http://playavistadirect.com">Playa Vista Direct</a></li>
<li id="menu-item-89380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89380"><a href="http://www.ireadculture.com">Culture</a></li>
<li id="menu-item-89366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89366"><a href="https://pasadenaweekly.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90762"><a href="https://pasadenaweekly.com/careers/">Careers</a></li>
<li id="menu-item-89401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89401"><a href="https://www.youtube.com/watch?v=oHg5SJYRHA0">Surprise!</a></li>
<li id="menu-item-101946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101946"><a href="https://pasadenaweekly.com/category/specialissues/education-guide/">Schools</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/PasadenaWeekly" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/pasadenaweekly" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://pasadenaweekly.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://pasadenaweekly.com/" data-fixed-height="100">
							<img src="https://pasadenaweekly.wpengine.com/wp-content/uploads/2016/10/PW_Web_logoNEW2.jpg" alt="Pasadena Weekly" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-89331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89331"><a href="https://pasadenaweekly.wpengine.com">Home</a></li>
<li id="menu-item-89332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89332"><a href="https://pasadenaweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-89333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89333"><a href="https://pasadenaweekly.com/category/news/feature-stories/">Feature Stories</a></li>
	<li id="menu-item-89337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89337"><a href="https://pasadenaweekly.com/category/news/news-briefs/">News Briefs</a></li>
	<li id="menu-item-89334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89334"><a href="https://pasadenaweekly.com/category/news/news-features/">News Features</a></li>
	<li id="menu-item-89335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89335"><a href="https://pasadenaweekly.com/category/news/web-exclusives/">Web Exclusives</a></li>
	<li id="menu-item-89336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89336"><a href="https://pasadenaweekly.com/category/news/the-count/">The Count</a></li>
</ul>
</li>
<li id="menu-item-89341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-89341"><a href="https://pasadenaweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-89340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89340"><a href="https://pasadenaweekly.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-89339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89339"><a href="https://pasadenaweekly.com/category/opinion/guest-opinions/">Guest Opinions</a></li>
	<li id="menu-item-89338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89338"><a href="https://pasadenaweekly.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-94062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94062"><a href="https://pasadenaweekly.com/category/opinion/cartoons/">Editorial Cartoons</a></li>
</ul>
</li>
<li id="menu-item-89342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89342"><a href="https://pasadenaweekly.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-89344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89344"><a href="https://pasadenaweekly.com/category/arts/arts-features/">Arts Features</a></li>
</ul>
</li>
<li id="menu-item-89346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89346"><a href="https://pasadenaweekly.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-89349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89349"><a href="https://pasadenaweekly.com/category/life/well-being/">Well Being</a></li>
	<li id="menu-item-89351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89351"><a href="https://pasadenaweekly.com/category/life/homesales/">Home Sales</a></li>
	<li id="menu-item-89347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89347"><a href="https://pasadenaweekly.com/category/life/bulletinboard/">Bulletin Board</a></li>
	<li id="menu-item-89348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89348"><a href="https://pasadenaweekly.com/category/life/outdoors/">Outdoors</a></li>
	<li id="menu-item-89350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89350"><a href="https://pasadenaweekly.com/category/life/wheels/">Wheels</a></li>
</ul>
</li>
<li id="menu-item-89352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89352"><a href="https://pasadenaweekly.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-89354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89354"><a href="https://pasadenaweekly.com/category/music/trax/">Trax</a></li>
	<li id="menu-item-89353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89353"><a href="https://pasadenaweekly.com/category/music/music-notes/">Music Notes</a></li>
</ul>
</li>
<li id="menu-item-89355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89355"><a href="https://pasadenaweekly.com/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-89356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89356"><a href="https://pasadenaweekly.com/category/film/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-89357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89357"><a href="https://pasadenaweekly.com/category/film/flickfinder/">Flick Finder</a></li>
</ul>
</li>
<li id="menu-item-89359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89359"><a href="https://pasadenaweekly.com/category/dining/">Dining</a></li>
<li id="menu-item-89841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89841"><a href="https://pasadenaweekly.com/calendar-2/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-89360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89360"><a href="https://pasadenaweekly.com/category/calendar/prime-picks/">Prime Picks</a></li>
	<li id="menu-item-89371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89371"><a href="https://pasadenaweekly.com/calendar-2/">Online Calendar</a></li>
	<li id="menu-item-89343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89343"><a href="https://pasadenaweekly.com/category/calendar/8-days/">8 Days</a></li>
	<li id="menu-item-89345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89345"><a href="https://pasadenaweekly.com/category/calendar/get-your-own/">Get Your Own</a></li>
</ul>
</li>
<li id="menu-item-89361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89361"><a href="https://pasadenaweekly.com/category/specialissues/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-114228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114228"><a href="https://pasadenaweekly.com/digital-editions/">Digital Editions</a></li>
	<li id="menu-item-112913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112913"><a href="https://pasadenaweekly.com/category/specialissues/35th-anniversary/">35th Anniversary</a></li>
	<li id="menu-item-92001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92001"><a href="https://pasadenaweekly.com/category/specialissues/best-of-pasadena/">Best of Pasadena</a></li>
	<li id="menu-item-92003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92003"><a href="https://pasadenaweekly.com/category/specialissues/education-guide/">Education &#038; Enrichment</a></li>
	<li id="menu-item-91997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91997"><a href="https://pasadenaweekly.com/category/specialissues/summer-guide/">Summer Guide</a></li>
	<li id="menu-item-92005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92005"><a href="https://pasadenaweekly.com/category/specialissues/happy-birthday-pasadena/">Happy Birthday Pasadena</a></li>
	<li id="menu-item-92002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92002"><a href="https://pasadenaweekly.com/category/specialissues/dining-guide/">Eat Drink Play</a></li>
	<li id="menu-item-92004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92004"><a href="https://pasadenaweekly.com/category/specialissues/fall-arts/">Fall Arts</a></li>
	<li id="menu-item-92000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92000"><a href="https://pasadenaweekly.com/category/specialissues/back-to-school/">Back to School</a></li>
	<li id="menu-item-92007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92007"><a href="https://pasadenaweekly.com/category/specialissues/holiday-guide/">Holiday Guide</a></li>
	<li id="menu-item-91999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91999"><a href="https://pasadenaweekly.com/category/specialissues/welcome-to-pasadena/">Welcome To Pasadena</a></li>
	<li id="menu-item-91998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91998"><a href="https://pasadenaweekly.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-92006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92006"><a href="https://pasadenaweekly.com/category/specialissues/health-connection/">Health Connection</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<!-- /1068269/Leaderboard -->
<div id="div-gpt-ad-1509569004297-3" style="height:90px; width:728px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-3'); });
</script>
</div>
												<article id="post-115016" class="module single-post-module post-115016 post type-post status-publish format-standard has-post-thumbnail hentry category-guest-opinions et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Iran struggles with COVID-19 while economy teeters  on brink of collapse due to US sanctions</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://pasadenaweekly.com/author/meisam-zamanabadi/" class="url fn" title="Posts by Meisam Zamanabadi" rel="author">Meisam Zamanabadi</a> | <span class="updated">Apr 8, 2020</span> | <a class="comments-link" href="https://pasadenaweekly.com/iran-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i2.wp.com/pasadenaweekly.com/wp-content/uploads/2020/04/Opinion2_web_040920.jpg?resize=800%2C533&amp;ssl=1" alt="Iran struggles with COVID-19 while economy teeters  on brink of collapse due to US sanctions" /><div class="featured_caption"></div>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p class="p1"><span class="s1">“W</span><span class="s1">e watched my mother’s funeral two weeks ago, while we were not allowed too near her grave. Two days later, my sister passed away. Now, I am in the ICU section of Masih Daneshvari Hospital in Tehran, and my father is on the other bed. It seems that these are the last hours of our lives, but the most painful part of the story is that I have been the cause of all our family members, being infected with the coronavirus.”</span></p>
<p class="p3"><span class="s1">This quote is part of a video posted on social media by a young Iranian; a video that has been shared thousands of times and watched hundreds of thousands of times. These days, the release of similar videos has become a common occurrence in Iran, the third nation to be victimized by the spread of the coronavirus, after China and Italy. In addition to tackling this major disaster, they must face bigger problems to survive. </span></p>
<p class="p3"><span class="s1">“Until three years ago, my family, friends and relatives in Iran ordered me to bring them the latest technological devices like laptops, iPods and iPads. Now it’s been months since orders have turned into basic things like medicine.”</span></p>
<p class="p3"><span class="s1">This is what Zahra, an Iranian student at UCLA, says. She is referring to the direct impact of the economic sanctions on ordinary people in Iran. The sanctions, which have been activated since the United States’ unilateral withdrawal from the nuclear deal, have pushed Iran’s economy and trade to the brink of collapse. The United States emphasizes that these sanctions do not include food and medicine, but evidence shows that most countries prefer to avoid the risk of doing any dealings with Iran. Before the arrival of COVID-19 in Qom, a holy city near the capital, Tehran, Iran was facing a severe shortage of medicine and sanitation supplies. COVID-19 has now pushed this historic country from the emergency phase to the crisis stage. Now, in addition to stopping international trade, local small businesses have also stopped, and on the eve of Nowruz, the Persian New Year, silence and cold replaced excitement and warmth.</span></p>
<p class="p3"><span class="s1">Iranians are travelers and socializing people. Some unofficial statistics show that more than 7 million Iranians live in other countries. The same sources estimate the number of Iranians who are residents of the United States is more than 1 million. They do business in the US, studying and trying to contribute to the development of their new home. Iranians are much like Chinese, Koreans and Italian immigrants who are living throughout California and other states and have constant contact with their families, friends and relatives in their countries of origin. </span></p>
<p class="p3"><span class="s1">In other words, the world is no longer a set of high walls between nations, and the suffering of every part of the world — pain caused by such things as forced migration, global warming and the clean water crisis — has a direct impact on other countries.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p class="p3"><span class="s1">Based on a broad interpretation of sociology, one can upgrade their home for safety by installing cameras and a fence, but you can only be secure when your house is on a safe street in a safe neighborhood in a safe city. In other words, concepts like security are meaningful when they are collective. This is one of the foundations of security. Health is similar to security in that it consists of both individual and collective efforts. </span></p>
<p class="p3"><span class="s1">“Objects in the mirror are closer than they appear.” This is a familiar warning. We see it when looking into the rearview mirrors of our vehicles. Now, with the emergence of a world crisis such as coronavirus, it seems we must again heed this warning.</span></p>
<p class="p3"><span class="s1">The bitter and painful experiences of Wuhan, Qom, and Lombardi reminds us that the deadly impacts of COVID-19, as depicted by the media, are now much closer than they appear.<span class="Apple-converted-space">  </span></span></p>
<hr />
<p class="p5"><em><span class="s1">Journalist and TV host Meisam Zamanabadi is a graduate student in media psychology at UC Santa Barbara who holds a master’s degree in media management from the University of Tehran. Contact him at tamashagar.com.</span></em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://pasadenaweekly.com/iran-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions/&#038;t=Iran%20struggles%20with%20COVID-19%20while%20economy%20teeters%20%20on%20brink%20of%20collapse%20due%20to%20US%20sanctions" class="social-share-link" title="Share &quot;Iran struggles with COVID-19 while economy teeters  on brink of collapse due to US sanctions&quot; via Facebook" data-network-name="facebook" data-share-title="Iran struggles with COVID-19 while economy teeters  on brink of collapse due to US sanctions" data-share-url="https://pasadenaweekly.com/iran-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Iran%20struggles%20with%20COVID-19%20while%20economy%20teeters%20%20on%20brink%20of%20collapse%20due%20to%20US%20sanctions%20https://pasadenaweekly.com/iran-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions/" class="social-share-link" title="Share &quot;Iran struggles with COVID-19 while economy teeters  on brink of collapse due to US sanctions&quot; via Twitter" data-network-name="twitter" data-share-title="Iran struggles with COVID-19 while economy teeters  on brink of collapse due to US sanctions" data-share-url="https://pasadenaweekly.com/iran-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://pasadenaweekly.com/iran-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions/&#038;t=Iran%20struggles%20with%20COVID-19%20while%20economy%20teeters%20%20on%20brink%20of%20collapse%20due%20to%20US%20sanctions" class="social-share-link" title="Share &quot;Iran struggles with COVID-19 while economy teeters  on brink of collapse due to US sanctions&quot; via Google +" data-network-name="googleplus" data-share-title="Iran struggles with COVID-19 while economy teeters  on brink of collapse due to US sanctions" data-share-url="https://pasadenaweekly.com/iran-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Iran struggles with COVID-19 while economy teeters  on brink of collapse due to US sanctions&quot; via Email" data-network-name="basic_email" data-share-title="Iran struggles with COVID-19 while economy teeters  on brink of collapse due to US sanctions" data-share-url="https://pasadenaweekly.com/iran-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Iran struggles with COVID-19 while economy teeters  on brink of collapse due to US sanctions&quot; via Print" data-network-name="basic_print" data-share-title="Iran struggles with COVID-19 while economy teeters  on brink of collapse due to US sanctions" data-share-url="https://pasadenaweekly.com/iran-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="115016" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://pasadenaweekly.com/letters-04-09-20/" rel="prev"><span class="button">Previous</span><span class="title">Letters 04.09.20</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://pasadenaweekly.com/longtime-pasadena-resident-bill-brummels-documentary-explores-the-healing-possibilities-of-communal-singing/" rel="next"><span class="button">Next</span><span class="title">Longtime Pasadena resident Bill Brummel’s documentary explores the healing possibilities of communal singing</span></a>								</div>
							</div>
						</nav>
						
										<!-- /1068269/LB2 -->
<div id="div-gpt-ad-1509569004297-1" style="height:90px; width:728px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-1'); });
</script>
</div>

				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/iran-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://pasadenaweekly.com/wp-login.php?redirect_to=https%3A%2F%2Fpasadenaweekly.com%2Firan-struggles-with-covid-19-while-economy-teeters-on-brink-of-collapse-due-to-us-sanctions%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="adrotate_widgets-9" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-1"><div class="g-single a-51"><center><a href="http://www.mammasbrickoven.com/"><img src="https://i1.wp.com/pasadenaweekly.com/wp-content/uploads/2020/03/Mammas_300x250.jpg?ssl=1" /></a></center></div></div></div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search PW</h4><form role="search" method="get" class="search-form" action="https://pasadenaweekly.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/Half_Page -->
<div id='div-gpt-ad-1509569004297-0' style='height:600px; width:300px;text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-0'); });
</script>
</div>
</p><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Digital Editions</h4><div class="textwidget custom-html-widget"><p><iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=02bcd04f-47e9-4cdf-9b7a-7a4286718f54&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto"></iframe></p></div></div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/Square -->
<div id='div-gpt-ad-1509569004297-6' style='height:250px; width:300px;text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-6'); });
</script>
</div>
</p><div id="adrotate_widgets-10" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-2"><div class="g-single a-55"><center><a class="gofollow" data-track="NTUsMiwxLDYw" href="https://alexanderssteakhouse.com/"target="_blank"><img src="https://i2.wp.com/pasadenaweekly.com/wp-content/uploads/2020/04/Alexanders_032620_300x250.jpg?ssl=1" /></a></center></div></div></div> <!-- end .et_pb_widget --><div id="ai1ec_agenda_widget-3" class="et_pb_widget widget_ai1ec_agenda_widget">

	<h4 class="widgettitle">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<p class="ai1ec-no-results">
			There are no upcoming events.
		</p>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;pasadenaweekly.com&#x2F;calendar-2&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/SQ2 -->
<div id='div-gpt-ad-1509569004297-4' style='height:250px; width:300px;text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-4'); });
</script>
</div>
</p><div id="text-38" class="et_pb_widget widget_text"><h4 class="widgettitle">Register or Log In to pasadenaweekly.com</h4>			<div class="textwidget"><p><a href=" https://pasadenaweekly.wpengine.com/wp-login.php?action=register">Click Here to Register or Log In</a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="et-recent-comments-3" class="et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author">WP Brewing</span>  <div class="post-title">on <a href="https://pasadenaweekly.com/rosebud-cafe-a-cooperative-social-enterprise-on-east-colorado/#comment-1750">Rosebud Cafe: A Cooperative Social Enterprise on East Colorado</a></div></li><li class="recentcomments"><span class="author">SteveD</span>  <div class="post-title">on <a href="https://pasadenaweekly.com/letter-03-26-20/#comment-1731">Letter 03.26.20</a></div></li><li class="recentcomments"><span class="author">Andre Coleman</span>  <div class="post-title">on <a href="https://pasadenaweekly.com/voters-get-a-few-more-chances-to-decide-on-pasadenas-next-mayor-and-city-council-members/#comment-1666">Voters get a few more chances to decide on Pasadena’s next mayor and City Council members</a></div></li></ul></div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/SQ3 -->
<div id='div-gpt-ad-1509569004297-5' style='height:250px; width:300px;text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-5'); });
</script>
</div>
</p><div id="cc_mm_widget-3" class="et_pb_widget widget_cc_mm_widget"><h4 class="widgettitle">Join the PW Mailing List!</h4><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-552179' style='display: none !important;'></div></div> <!-- end .et_pb_widget --><p align='right'><!-- /1068269/Half_Page02 -->
<div id='div-gpt-ad-1541632465426-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541632465426-0'); });
</script>
</div></p><div id="adrotate_widgets-11" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-4"><div class="g-single a-54"><center><a class="gofollow" data-track="NTQsNCwxLDYw" href="https://www.smithbrothersrestaurants.com/"target="_blank"><img src="https://i0.wp.com/pasadenaweekly.com/wp-content/uploads/2020/04/PG-Ad.png?ssl=1" /></a></center></div></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-12" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-7"><div class="g-single a-55"><center><a class="gofollow" data-track="NTUsNywxLDYw" href="https://alexanderssteakhouse.com/"target="_blank"><img src="https://i2.wp.com/pasadenaweekly.com/wp-content/uploads/2020/04/Alexanders_032620_300x250.jpg?ssl=1" /></a></center></div></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_2">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89365"><a href="https://pasadenaweekly.com/about/">About PW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89994"><a href="https://pasadenaweekly.wpengine.com/wp-login.php?action=register">Register for our Website</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89995"><a href="https://pasadenaweekly.wpengine.com/wp-login.php">Login to our Website</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89383"><a href="mailto:jon@pasadenaweekly.com">Feedback!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89367"><a href="https://pasadenaweekly.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89368"><a href="https://pasadenaweekly.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89370"><a href="https://pasadenaweekly.com/advertising/legals/">Legal Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90013"><a href="https://pasadenaweekly.com/pw-distribution-locations/">Where to Find Pasadena Weekly</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89382"><a href="mailto:kevinu@pasadenaweekly.com">Send a Letter to the Editor</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89373"><a href="http://www.vcreporter.com">Ventura County Reporter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89374"><a href="http://sdcitybeat.com">San Diego CityBeat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89375"><a href="http://argonautnews.com">The Argonaut</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89376"><a href="http://lifeafter50.com">Life After 50</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89377"><a href="http://ventanamonthly.com">Ventana Monthly</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89378"><a href="http://arroyomonthly.com">Arroyo</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89379"><a href="http://playavistadirect.com">Playa Vista Direct</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89380"><a href="http://www.ireadculture.com">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89366"><a href="https://pasadenaweekly.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90762"><a href="https://pasadenaweekly.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89401"><a href="https://www.youtube.com/watch?v=oHg5SJYRHA0">Surprise!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101946"><a href="https://pasadenaweekly.com/category/specialissues/education-guide/">Schools</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/PasadenaWeekly" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/pasadenaweekly" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/pasadenaweekly/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<script type="text/javascript">
			</script>
	<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/pasadenaweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202015'></script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/pasadenaweekly.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/pasadenaweekly.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"23fd31e104","timeline_nonce":"1d506ef49c","blog_feed_nonce":"b026413acc","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/pasadenaweekly.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/pasadenaweekly.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/pasadenaweekly.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"353f52cf3b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"7314c0e72e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"115016","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.20.2'></script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://pasadenaweekly.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://pasadenaweekly.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'136211528',post:'115016',tz:'-7',srv:'pasadenaweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '136211528', '115016' ]);
</script>
</body>
</html>
